Google Sites – 403 Error

VertigoRay/ August 1, 2011/ Uncategorized/ 0 comments

Just added another customer to Google Apps and for some reason their Google Sites page displayed a Forbidden message.  I initially thought it was simply some issue with DNS resolution.  A couple days later when it persisted, I opted to do a little more digging (since DNS issues should self resolve after 24 hours ~max).  I noticed that when I browsed to their Sites admin page (https://sites.google.com/a/domain.com), there was a Forbidden message there as well (meaning it was never DNS related).

The Fix

Since I had just set-up Google Sites and only created a single site, without any configuration … I opted to uninstall Google Sites and re-install it.  The hope was that this would reset whatever settings got out of whack on the system.  

The Result

It worked!

The Downside

I lost my one created, but un-configured site.  This was not detrimental to me, but may be to you if you’ve been using Google Sites for several years and have a lot of content created.

The How

  1. Login: mail.google.com with your Google Apps admin account.
  2. Click the Settings tab.
  3. Click Sites from the Services list.
  4. Click Uninstall Sites under the Uninstall service section of the General tab.
  5. Follow the onscreen prompts …
Note:  Please don’t ask me how to get rid of the 403 error without uninstalling Google sites!  At this point, I don’t know and have not had the desire/need to find out.

Leave a Comment

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>
*
*